UICubeについて

UICubeはEC-CUBE4対応のプラグインです。

仕様・動作保証環境

プラグイン仕様・動作保証環境
プラグイン名 UICube
バージョン 1.1.0
対応ブラウザ IE : 11
Edge,FireFox,Chrome,Safari : それぞれ最新バージョン
対応モバイルブラウザ iOS: Safari ,Android: Chrome それぞれ最新バージョン
EC-CUBE対応バージョン 4.0.0,4.0.1,4.0.2
サーバー環境 EC-CUBE対応バージョンの動作環境を満たすサーバー

サポートについて

サポートはインストールや初期設定不具合の修正が対象となります。 個別にカスタマイズサポートやアドバイスなどを行うことはありません。

不具合を発見された場合はお問い合わせ先からご連絡下さい。 不具合サポートは動作環境内で再現できた症状のみを対象とします。 不具合と確認されたものは、こちらで修正を行い、商品のアップデートによって対応します。

免責事項

このプラグインを使用したことによって生じたすべての障害・損害・不具 合等に関しては、私と私の関係者および私の所属するいかなる団体・組織とも、 一切の責任を負いません。各自の責任においてご使用ください。